Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorRogue
    • CommentTimeJun 27th 2018
     
    Hello all!
    I bought CC3+ quite a while ago, but am getting around to using it a lot lately. I tried installing the Vyntiri symbol, the Dundjinni symbols and BoogieMaps Symbols, but each time I try, it gets to the point where the DOS window is supposed to pop up and verify that it was installed correctly. It pops up for just a fraction of a second, then nothing happens. I followed the instructions at every step. Can't figure out what I am doing that causes this. I get this on all of them.
    •  
      CommentAuthorMonsen
    • CommentTimeJun 27th 2018
     
    The dos window is supposed to close quickly, it just does some quick maintenance work and is done.

    Have you tried opening up CC3+ and enabling the toolbars?
    • CommentAuthorRogue
    • CommentTimeJun 27th 2018
     
    Yes, I have. The toolbars are open, and nothing is showing up.
    •  
      CommentAuthorMonsen
    • CommentTimeJun 27th 2018
     
    Try running the menu_recovery.bat file from your CC3+ data directory, that should rebuild the menus.

    Before doing that, also make sure you have the latest update to CC3+ installed. Especially if you have installed add-ons after installing the latest update, you should install it again.