Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthordiraunta
    • CommentTimeMay 28th 2018
     
    Hello there - I'm new to the forums and I've searched this topic across the internet, but to no avail.

    In Fractal Terrains 3 (complete purchased version), running on Windows 10. Every time I go to File > Export World > KMZ file..., the default setting is 2048 pixels, so I give it a name and click OK - but every single time, no matter where I attempt to save it, I come up with this error:

    Error code 5 creating file.
    Most likely this is caused by an out of memory condition.
    More than 69206016 bytes are needed to create and write the 2048 x 1024 image requested.

    followed by this error:

    Error getting temp JPEG file
    .\FTK7D3.tmp.jpg

    I can't find these errors anywhere on the internet. I have 38 GB of free space in my computer but there still seems to be this problem. Has anyone encountered this before?

    Thank you!
    ‚Äč
    • CommentAuthorLoopysue
    • CommentTimeMay 28th 2018
     
    I think the memory needed refers to the RAM, not the space on the disc - but I'm no expert in these matters at all.

    If that is the case, however, then its only really asking for 69 MB RAM, which isn't that much - not even for a 4GB machine.
    • CommentAuthorJimP
    • CommentTimeMay 28th 2018
     
    To make sure it isn't a memory error caused by memory pointers being sliced up by lots of programs being opened and closed, reboot your computer and see if that fixes it.

    If not, please contact Tech support when you log into your account log in
    • CommentAuthorpool7
    • CommentTimeMay 28th 2018
     
    Could it be related to UAC?
    Where did you install FT3? (ie. what path)
    If within Program Files, did you try running it as Administrator and redoing your steps?
    • CommentAuthordiraunta
    • CommentTimeMay 29th 2018
     
    I'm using Windows 10 on my Macbook Pro 2015, which may have something to do with it? But my computer has always seemed pretty capable, so I'm confused by this apparent lack of RAM or memory.

    I put Fractal Terrains 3 in the default location suggested upon installation - This PC > BOOTCAMP (C:) > Program Files (x86) > ProFantasy > FT3.

    I have tried running Fractal Terrains 3 as administrator even after completely uninstalling and reinstalling it, and after restarting the computer. I've also tried saving my map creation progress in several new files and using Export World to KMZ on those, but no luck.

    I'm grateful that everything else in the software still seems to work fine, but I'd really, really like to see my map on a globe in Google Earth Pro. : [

    UAC may be the problem, but is there anything else I can do beyond "run as administrator"?
    • CommentAuthorJimP
    • CommentTimeMay 29th 2018
     
    Windows is setup to block changes in the Program Files folder.

    You may need to install it elsewhere. Have you tried Bootcamp:FT3 ?
    • CommentAuthordiraunta
    • CommentTimeMay 30th 2018 edited
     
    That did it! I uninstalled and then reinstalled it straight to BOOTCAMP (C:) > ProFantasy > FT3, and it worked perfectly.

    It's now able to export KMZ files, and importing with GE works great. I hope this helps future users. Thanks so much for the help!
    • CommentAuthorJimP
    • CommentTimeMay 30th 2018
     
    You're welcome.