Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorkiwihiker
    • CommentTimeMay 25th 2018 edited
     
    Hi there - newbie to the app, have installed CC3+, patch 17, CD3 for CC3+, DD3 for CD3+, SS1 and SS4. Attempting to following the walkthrough in the CC3+ manual, and cannot find the simple toolbar. Opening up the toolbar menu, no simple toolbar exists to place, whereas in the manual and in other posts in this forum, I can see the simple toolbar as an option.

    Used all default options during the install. See attached screenshot of the toolbar menu, and toolbar layouts post-installs. Reinstalled CC3+, and ran the menuconfig util. No change to layout. I'm assuming I can get by without it, but as a newb, I'd like to follow the manual.

    What have I done incorrectly?
      MissingSimpleToolbar.jpg
    • CommentAuthorLoopysue
    • CommentTimeMay 25th 2018
     
    Hello Kiwihiker :)

    I can't really say what you have or haven't done wrong, but I notice that you have installed update 17. There is now an update 17a, which should be available on your download page for you.

    This is just an incredibly long shot, but... who knows - maybe it will help :)
    • CommentAuthorkiwihiker
    • CommentTimeMay 25th 2018 edited
     
    Ah, apologies - yes, have installed 17a

    :(

    Going to do a complete uninstall, scrub the registry, and install CC3+ by itself first, see what I get.
    • CommentAuthorkiwihiker
    • CommentTimeMay 25th 2018
     
    Righty, did the above, now have the simple toolbar as a selectable option. Will now try 17a, CD3 and DD3 in order, checking between each one, and see if the simple toolbar persists.
    • CommentAuthorkiwihiker
    • CommentTimeMay 25th 2018 edited
     
    Right. I run 17a (nothing else), and it has gone from the 'select screen tools' menu (and from the toolbars displayed).

    What has changed in 17a, and how do I recover the toolbar without having to uninstall what I assume is an important patch?
      MissingSimpleToolbar_After17a.jpg
    • CommentAuthorLoopysue
    • CommentTimeMay 25th 2018
     
    Hmm...

    This is beyond me. I think it may be a case of contacting Tech support - unless one of the team drops by in the next hour and can solve it for you right here.

    Sorry. I'm not an expert. I just thought it might work - and yes, 17a is important, since it fixes a tiny bug in update 17.
    • CommentAuthorLoopysue
    • CommentTimeMay 25th 2018
     
    I've just read Woolfheart's thread about having trouble installing 17a.

    It reminded me to ask you if you were installing each time as the administrator (right click the installer and pick 'Install as administrator'), and if you had switched off your AV whilst installing the software?
    •  
      CommentAuthorMonsen
    • CommentTimeMay 25th 2018
     
    There isn't a simple toolbar in CC3+, that's only a CC3 thing. I thought I had ripped out all references from the manual, but I see it still appears in a screenshoot, although I don't believe it is mentioned or discussed anywhere in there.
    • CommentAuthorLoopysue
    • CommentTimeMay 25th 2018
     
    I didn't think I'd heard of it before, but CC3+ is so vast there's lots of things I haven't heard of before ;)
    • CommentAuthorkiwihiker
    • CommentTimeMay 25th 2018 edited
     
    Thanks Monsen - well, that explains that then! The Simple Toolbar IS there when installed CC3+ (version I installed is below - downloaded last week). Interestingly, on my registrations/downloads page, it says the CC3+ installaer is 3.84, but downloaded it shows as 3.80.0.0 on the file properties, and in the Help > About.

    And thanks Loopsysue - your efforts were greatly appreciated :)

    I assume that somewhere after that build, and 17a, the Simple Toolbar was removed.

    So, I'm all good. I'll go ahead with reinstalling my other apps and getting stuck into some mapping!
      CC3plus_Registration.jpg
      CC3plus_Version.jpg
    •  
      CommentAuthorMonsen
    • CommentTimeMay 25th 2018
     
    Yea, I guess the actual menu files for the simple toolbar was still left in for a while, but it was never officially supported for CC3+. I remember that was one of the things I removed from the manual when I updated it from CC3 to CC3+.

    For the version number issue, I guess Ralf forgot to upload or link the new version. Just install Update 17a to get 3.84. If you have any add-ons at all, you would need to install that update after the add-ons anyway.
    •  
      CommentAuthorRalf
    • CommentTimeMay 26th 2018
     
    For the version number issue, I guess Ralf forgot to upload or link the new version.


    The current CC3+ setup should be version 3.84. But if you downloaded last week, you probably grabbed the version before it was updated. That is 3.80.