Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorrman88
    • CommentTimeApr 15th 2018 edited
     
    Ok the first is a simpler yet annoying one i cant quite figure out. as i am running into an issue where i cant place structures such as towers on walls. i have tried everything i could think of. such as messing with the layors and sheets. hell i even tried putting the symbol down on the same layer. and it wall is still always on top. and just a note the option front layer only is turned off. So i don't have a clue what could be causing this issue.

    the next is a minor issue with the stone texture. for some reason their is this strange white outline around it. even thou i have outlines turned off it still appears. and while it is more or less a minor annoyance compared to the wall issue. i was hoping their was a way to get rid of it so my plaza don't have a weird tiny line in it.

    note hears a few images of what i am running into.

    https://www.dropbox.com/s/8355ks3v5nf8juz/.1.png?dl=0

    https://www.dropbox.com/s/6a3ozykgdj7g6v3/2.png?dl=0

    https://www.dropbox.com/s/wnwt4m7c04x3k0r/3.png?dl=0

    any help would be greatly appreciated.
    • CommentAuthorJimP
    • CommentTimeApr 15th 2018 edited
     
    Is snap on ? Bottom right of CC3+ ? if snap is one, a symbol goes to a snap point, not anywhere on the map.

    Sheets determinewhat sgows up when.

    Sheet list example:
    Sea
    Land
    Symbols
    Text

    The Sea is drawn, then land is drawn, then symbols drawn, and text is drawn last putting it on top of everything else. Even though text is at the bottom of the list.

    edit: I couldn't get the drawings to go larger for some reason, so I couldn't see details.
    • CommentAuthorrman88
    • CommentTimeApr 15th 2018 edited
     
    ya, kinda hate to do this but none of that is applicable.

    First of all the walls are drawn on not unlike roads. and how they are attached to the map is not the issue. the issue is i cannot place symbols on the walls them self. as the wall always is on top of the symbol making it impossible to place towers on the walls.

    ps, regardless of what sheet or layer the symbol is on. the wall is always on top for some reason. even if the symbol is on the same sheet and layer as the wall itself.
    • CommentAuthorShessar
    • CommentTimeApr 15th 2018
     
    That problem sounds familiar but from a long time ago. Do you have the most recent update installed? (Update 16) It is available from your registration page.

    If you do have the update installed, perhaps you can post the .fcw map file here so that we can take a closer look at what might be happening.
    • CommentAuthorjslayton
    • CommentTimeApr 15th 2018
     
    Does it do this with effects turned off?
    • CommentAuthorrman88
    • CommentTimeApr 15th 2018 edited
     
    yes,

    and looks like if figured out the issue. for some reason the layers set walls to be the top layer. i have no idea why this would be a thing. but it seems to fix the issue.
    • CommentAuthorJimP
    • CommentTimeApr 15th 2018
     
    Glad you found a solution. I couldn't see if the snap button was depressed or not.
    • CommentAuthorrman88
    • CommentTimeApr 15th 2018
     
    sadly i would love to say that is the end of my issues. but seems like it thrown two more at me. both of which you can see quite easily threw this image.

    https://www.dropbox.com/s/3s7rc98xo358i9w/4.png?dl=0

    the first is the textures for the wall and background are kinda missing. i have no idea what is causing this.

    the next is for some reason their is a red outline on my wall. i don't know what exactly is going on with this texture that forces it to have a border.
    •  
      CommentAuthorMonsen
    • CommentTimeApr 16th 2018
     
    Is that red outline an effect (i.e. does it go away when you turn off effects), or is it a separate entity. What tool did you use to draw it with?

    The same question applies to the missing wall textures. Do things return when turning off the effects?

    If yes, then check the effect settings on the sheet those entities are on. It might be an edge fade with too great a width. If not, check the sheet order. Could the sheet with the wall elements somehow have ended up behind your BACKGROUND sheet. If you used the standard city wall tool, it divides the entities for the wall on two different sheets (WALLS and WALLS TOP), which both need to be arranged properly in the drawing order.
    • CommentAuthorrman88
    • CommentTimeApr 16th 2018 edited
     
    ok, after doing some trouble shooting and experimenter. i have kinda figured out what went wrong. the first is the red line, seems like somehow while editing the outline i somehow activated use current color. as i noticed color seems to change depending on the currently selected color.

    next seems to be an issue with the texture itself. as i was using the texture called stone. this texture seems to be the only one suffering from the issue. so i changed it to stone bitmap and it works now. That said the Stone Texture is suffering from an issue where if you zoom in on its location it everything but its outline vanishes.

    that said it seems to not be a sheets issue or anything like that. more like an issue with the texture itself.