Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthordllewell
    • CommentTimeApr 3rd 2018
     
    I start a map using the CC3 Mike Schley Overland map style. I go to the Vegetation symbol catalog. The Swamp symbol is missing. Interestingly the Swamp vc symbol is there.

    Additionally, if I start a map using the Annual Sarah Wroot map style and load the Mike Schley Vegetation symbol library (@Symbols\Maps\Mike Schley\Vegetation.FSC) then the Swamp symbol is shown.

    For completeness I did the same thing with Annual Herwin Wielink, CC3 standard overland maps. The Swamp symbol from the Mike Schley Vegetation symbol library does not show up in either of them.

    Finally I started a Symbol Catalogs --> Blank Overland Catalog. When I load the Mike Schley Vegetation symbol library (@Symbols\Maps\Mike Schley\Vegetation.FSC) the Swamp symbol does show up here.

    Coming back to my initial question. Why can I not see the Swamp symbol in the Mike Schley Vegetation symbol library?

    For reference, I have attached a screen shot showing the Vegetation Swamp symbols from the Mike Schley map and from the Symbol Catalog map.

    Daniel
      Swamp Symbol.png
    • CommentAuthorScottA
    • CommentTimeApr 3rd 2018
     
    I checked it out and got the same results as Daniel -- the Schley Swamp Tree symbol is there, but not the Swamp symbol (although, as Daniel reports, the Swamp vc symbol is present).
    •  
      CommentAuthorQuenten
    • CommentTimeApr 3rd 2018
     
    Same here.
  1.  
    you know.. I don't think I've ever seen that symbol before... and I've had the program 2 years!
    •  
      CommentAuthorRalf
    • CommentTimeApr 4th 2018
     
    Good catch. It seems to have to do with the naming, but I'm not sure why it is happening. If you "rename" the Swamp symbol in the catalog file (via Symbols > Symbol Manager) and append a space to the name, it shows up correctly in the catalog window in the MS map.
    •  
      CommentAuthorQuenten
    • CommentTimeApr 4th 2018
     
    Yes, that works - thanks
    • CommentAuthordllewell
    • CommentTimeApr 4th 2018
     
    Yes, this worked for me also. Thank you Ralf.
    • CommentAuthorScottA
    • CommentTimeApr 4th 2018
     
    Nice quick and easy fix. Thanks!
    • CommentAuthorbillcoke
    • CommentTimeApr 7th 2018
     
    I'd like my swamp to show up also, but I can't follow the instructions that were provided above. Could someone be kind enough to provide the steps to those of us not quite as familiar?