Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    Hello,

    I hope i'm posting this in the right place, I'm fairly new to the forums. I have been using CC3+ for a bit over a year off and on. I have been designing a map for the last three days for an upcoming campaign. I finished working on it yesterday and saved my progress and shut down my laptop. Today when i started it up and tried to open CC3+ it will not open. When i click on it i get the little circle indicating activity but then it goes away after a minute or two. I have tried the following this:

    Restart
    Run as administrator
    Windows Troubleshooting

    I am running windows 10

    Any help anyone can provide would be greatly appreciated, i'm on a slight time crunch to get this map finished. Thank you in advance.

    Tony
    •  
      CommentAuthorMonsen
    • CommentTimeMar 26th 2018 edited
     
    It might be that your map is corrupted somehow. CC3+ always loads the last map used when opening, so if there is something wrong with that map, it may crash CC3+ as it opens. Instead of opening CC3+ from the start menu/desktop shortcut, try double-clicking a map file instead, as that will start CC3+ with that map instead. If you are unsure what map you used last, test with a known good map such as one of the example maps that came with CC3+, found in @Examples

    Note that if that works, and you last worked on an important map, immediately go to file -> open autosave drawing to get hold of your autosave before it is overwritten in case you need it, and then save this as a new filename somewhere save. Since CC3+ only keeps one autosave, it is important to get a hold of this before it is overwritten with a save from a test map.

    If starting with another map doesn't help, it might be a corruption to your configuration file. Try renaming the CC3PlusCfg.xml file in your CC3+ data directory, and then starting CC3+. If that works, we'll see about fixing or replacing this file, as you don't want to be running with the new blank file CC3+ generated, but it will tell us if this was the culprit or not.


    Do note that this is a community support forum though. For official technical support, go here.
  2.  
    Thank you very much for taking the time to reply. I do apologize for posting in the wrong forums. I will head over there and make a post a bit later about the issue. Sadly neither one of those ideas worked but i will include that information in my new post. Thanks again.
    •  
      CommentAuthorMonsen
    • CommentTimeMar 26th 2018
     
    No worries, we are happy to try to help, I just wanted to point out that official support might be more appropriate for resolving your issue. Official ProFantasy representatives do frequent this forum too, but you are usually getting a better response time by contacting support directly.