Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorjoe2chillo
    • CommentTimeDec 26th 2017
     
    I have been working on a map of a canyon and trying to get the elevations looking good. I think I finally got it but the problem is the textures just don't look good when zoomed out. I have to be pretty zoomed in for it to look ok. I am doing this in dungeon designer but would I get better results in an overland map? I just want to be able to get a good look. Thanks
      canyon zoomed.JPG
    • CommentAuthorjoe2chillo
    • CommentTimeDec 26th 2017
     
    Zoomed out map
      canyon out.JPG
    •  
      CommentAuthorMonsen
    • CommentTimeDec 26th 2017
     
    Looking like CC3+ is switching to a bit too low-quality textures based on your zoom level. This often happens when you mixes textures form different styles because they are designed to work at different scales.

    The quick fix is to just hit the display speed button, and set the quality to manual - very high. The more appropriate, but slightly more involved option is to hit the display speed button, then click the fill style resolution button, and reduce the values used here. As a general rule, I recommend simply trying to halve them as a first attempt, and if that doesn't work, keep halving them.
    The reason the first option I gave you isn't the best is that it forces CC3+ to always use the high quality textures, which can slow down CC3+, but if it is really noticeable depends on the map and your computer.
    • CommentAuthorjoe2chillo
    • CommentTimeDec 26th 2017
     
    The quick fix worked. For this map that will do. I will keep that in mind for future maps though. Thanks!