Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorrvhguy
    • CommentTimeDec 22nd 2017
    So, every time I try to install Symbol Set 1 on CC3+ via CrossOver I get an error:

    wine: Unhandled page fault on write access to 0x00000000 at address 0x33ffa8:0x41d7d9bf (thread 0042), starting debugger...

    That crashes the install just before I enter my serial number.

    Anyone had this issue? Anyone have any workarounds?

    I'm running a Mac via CrossOver/WINE; my CC3+ version is 3.80.

    Thanks in advance for any advice!
    • CommentAuthorrvhguy
    • CommentTimeDec 22nd 2017
    It's worth saying that this seems to be more or less limited to SS1 -- I've been installing add-ons all night, and everything else has worked, including the other Symbol Sets SS2, SS3, and SS4.
    • CommentAuthorpool7
    • CommentTimeDec 22nd 2017
    Haven't tested CC3+ under Wine yet; however I'd assume all the installers for CC3+ products were made with the same version of the installer software. Maybe (although not sure why it would be the case) the SS1 installer requires a runtime library you're missing (ie. try installing various versions of Visual C++ redistributables, .NET frameworks, etc).

    Alternatively, it is my understanding that its just symbols, so if you have access to a Windows, you could install it there and copy over the files. Not sure it'll work 100% though, but it's worth a try.
    • CommentAuthorrvhguy
    • CommentTimeDec 23rd 2017
    Ralf gave me an updated installer, and it worked perfectly!

    The support we get is really just top-notch. This is how to run a business and a community.