Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorJenrose
    • CommentTimeDec 18th 2017
     
    Alright, so I think I've beaten this into submission, but I'd really like to export a specific projection from FT3 to a fairly high rez file to work with in photoshop. I'm not seeing how to do that? Export has limited options that are not obviously "We're exporting this particular view of this projection to a jpg or png" and save as doesn't seem to do it either.

    Also, the program keeps turning back on the sea image climate, which I don't want it to do. Is there any way to stop it? Unchecking the ticky box and clicking "okay" would be the obvious method, but alas, it fails to actually uncheck the ticky box once I've clicked okay, and it's all back to using the image I don't want to use for the ocean. I really want image climate for land only, and it's just not letting me turn it off for the sea.
    •  
      CommentAuthorMonsen
    • CommentTimeDec 18th 2017
     
    Save as (when you select an image file type in the dialog) saves the current view, so you should be able to just set the projection you want, zoom it to the correct size, and do a save as. As long as you save as a color png, you will also get transparent background behind the map.

    Not sure how to handle the sea image. I normally don't load a sea image in the first place, which means FT3 won't use one, but I have no idea how to unload one if you have loaded one and then saved your map with this setting. The show image checkbox is not to tell if FT3 should use it or not, it is just to show it in that dialog (turning it off helps you see the climate zone divisions to be used for the image). As long as you don't specify a sea image, FT3 will use altitude colors for the sea.
    • CommentAuthorJenrose
    • CommentTimeDec 18th 2017
     
    Okay I figured out the save thing, but still can't get the Sea image climate to turn off.
    • CommentAuthorJenrose
    • CommentTimeDec 18th 2017
     
    Right, but one would think you would be able to toggle it if you tried it and didn't like it.
    •  
      CommentAuthorMonsen
    • CommentTimeDec 18th 2017 edited
     
    I agree. Maybe Joe has a way, but I don't know of one unfortunately.

    If a solid filled ocean does it for you, as a workaround, you could just load a single-colored blue image as a sea climate.
    You can also switch to textured climate instead of image climate. This is more configurable, but works a bit differently too, so may not be exactly what you want. The default colors/textures here are also different than the default image climate ones, so it might not be what you need.

    Edit: Found a workaround. On the Sea image tab, hit the load image from disk button, and in the open dialog that opens, type anything you want in the file name field, then hit open. Assuming you didn't specify a valid file, FT3 will just revert to not using a climate file when presented with a non-existing file to load.
    • CommentAuthorjslayton
    • CommentTimeDec 18th 2017
     
    As Monsen pointed out, not loading/forcing an error in loading a sea image file gets you the old behavior (use default altitude sea shader). By "old" I mean from FT Pro. From there, you can use the Lighting and Color property sheet, Altitude page to set the sea colors of interest (or two identical colors to get rid of the sea appearance).