Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorjoe2chillo
    • CommentTimeDec 12th 2017
     
    I have been working on a map using the Jonathan Roberts Overland style from the 2011 annual and I have been getting a lot of crashes and other issues. I thought it may be the map but I have created several new maps and it continues to happen. I have not tried another style for this map yet so I am unsure if it is the map or the style that is the issue. I have exported a section of map from FT3 using the outline only and imported that to the FT3 map. I start laying my fills and symbols and at some point while zooming the screen will go all white. Sometimes I can get it to come back and other times I can not. The other issue I have is when trying to save it to a jpeg or png either using the rectangle method or the full map it will begin to save and then crash.

    I have tried changing the size of the map thinking that maybe it was too big but that did not help. I have also reduced the detail on the export from FT3 thinking that may help.

    Any help is appreciated. Thanks.
    • CommentAuthortaustinoc
    • CommentTimeDec 12th 2017
     
    Are you certain you have installed the latest update - after installing everything else?
    •  
      CommentAuthorMonsen
    • CommentTimeDec 12th 2017
     
    High Quality exports from FT3 often have quite a lot of nodes. Try using the remove nodes (right click explode), that will simplify the polygon a bit and might help.
    • CommentAuthorjoe2chillo
    • CommentTimeDec 12th 2017
     
    I do have the latest version (see screenshot). I tried removing nodes but it sill crashes. Not sure whats going on. I tried a different style and it crashed again. It has to have something to do with my import but I already completed a full world map with an import from that same FT3 map. I guess the zoomed in version just put too many nodes. I can export and reduce the nodes even more before the export and try again.
      version.JPG
    • CommentAuthorJimP
    • CommentTimeDec 13th 2017
     
    I export a png from FT3 and use that as a guide when I draw over it imported into CC3/CC3Plus.
    • CommentAuthorbartleby
    • CommentTimeDec 21st 2017
     
    Joe, I also had this problem. Ultimately the only way I got it to work consistently was to do what JimP said, I exported the image, drew over it, and then deleted it. Anytime I played with an FT3 image in CC3+ I seemed to crash (i.e. trying to trace a coast, or converting the image to a different style etc)
    •  
      CommentAuthorMonsen
    • CommentTimeDec 21st 2017
     
    Try installing update 14 (CC3+ 3.80) which was just released. It contains some improvements that might make things better for you with FT3 exports.