Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorEOTB
    • CommentTimeDec 6th 2017
    Hi all.

    I've gotten a bit better hang of the overall program now, but one thing that still confuses me is reliably navigating symbols in general. I did figure out that if the symbol(s) suddenly switch to a different style it's usually because something caused the master settings filter to switch to one of its other options, and how to change it back. But I'm having a problem that doesn't seem to affect. When I'm in OSR dungeons #97, if I move from drawing (which works fine) to putting down symbols, there's a handful of symbols auto-loaded off to the left of the map, as usual. But if I click on any of the buttons to bring up (for example) wall features, then the symbols to the left don't switch - that area just goes blank. If I click on another button like debris it either stays blank or crashes.

    When I check on the master settings filter, it still shows CA97 as the active filter, so that's not the problem. If I go hunt in the symbols folder, all the annual's symbols are in folders at symbols>dungeons>annual OSR dungeon. So I'm kind of stumped. I looked at my older CC3 copy of the Tome, but I didn't see something that was an obvious troubleshoot.

    OSR Dungeons #97 was one of the first annuals I purchased a while ago. I may very well have screwed it up somehow when trying to learn how to use it in an earlier go round, because I haven't used it since. I haven't had this problem with other stuff I've been using recently. Is this just some lever/button in CC3+ I'm not familiar with that resolves this?

    (I tried attaching a PNG of the screenshot, because I also can't seem to figure out how to put a PNG file into posts here. But then the post hung and wouldn't load - the attachment was 428 KB - too big? I tried quoting another post to see the format, and it seems very different than, say, using IMG tags to put an imgur file into a post on Dragonsfoot.)
    • CommentTimeDec 6th 2017
    There seems to be a bug with CA97. Fortunataly, it is not difficult to fix:

    Start a new or load a CA97 map so that master filters are correct, then click the Symbol Catalog Settings button (Next to symbol style toggle). This brings up a list of all the CA97 catalogs. Now, click 'Advanced in this dialog, and for each catalog in this list, select it, then edit the 'symbol catalog file' field, replacing the #-character at the beginning with an @ instead, leaving the rest of the field alone, and then hitting Save (in the dialog) before going on to the next catalog in the list. Once you have done this to all the catalogs, the buttons start working again. This is permanent, so you only need to do it once.

    As for uploading images, no 428KB shouldn't be too big, I've often uploaded files larger than that. To link an external image, you can either use standard html tags, or standard BBCode tags. Both work, but you must set the 'format comment as' selector below the text input field to the appropriate type. Most Image hosting sites will give you the code you can just simply copy and paste into your post. There are also Detailed Instructions.
    • CommentAuthorEOTB
    • CommentTimeDec 6th 2017
    Thanks - everything works now. I appreciate the heads up on this, and on getting an image in a post. Perhaps I can upload a map or two now...
    • CommentAuthordudeslife
    • CommentTimeDec 7th 2017
    Have you redownloaded it? I believe Ralf fixed this after I reported it.
    • CommentAuthorEOTB
    • CommentTimeDec 8th 2017
    I hadn't re-downloaded it at time of posting, no. I was still using the program off the download from a year or so ago. When I gave it another spin I couldn't remember why I'd finally quit and tried mapping something else at the time.

    I'm still at that stage where most of my head-scratchers are because of something I don't know instead of a program issue. So if I re-downloaded it each time something isn't working for me, I'd be doing that way too frequently! The fix was very quick, however, so I'm happy.