Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorShessar
    • CommentTimeNov 28th 2017
     
    I've been experimenting with different roof fills in PER3 and have noticed that they are upside down. I thought there was a fix to this at some point? I'm running CC3+ version 3.79.

    Thoughts?
      Image12.png
    •  
      CommentAuthorMonsen
    • CommentTimeNov 28th 2017
     
    I am sure that was fixed at some point. Did you install update 13 AFTER installing Per3 (This is required to update the files installed by Per3)
    • CommentAuthorShessar
    • CommentTimeNov 28th 2017
     
    Yep. I even just downloaded and ran update 13a again to make sure I hadn't messed up at some point in time. Same thing. Roof fills are upside down in PER3.

    Would PER3 itself have been updated at some point that I may have missed? I may try a new download of it too, especially if I'm the only one seeing this.
    •  
      CommentAuthorMonsen
    • CommentTimeNov 28th 2017
     
    Per 3 was updated, if you have the old original installer lying around and used that, you probably want to get a new one. I remember the old version missing many symbols too.

    As for using different roof fills, it is difficult to say if you are only one or not, as I don't think too many people import new fills beyond what is already available. I can't test myself either right now, since I am currently sitting in a hotel room, away on a conference with work, and discovered I didn't have CC3+ with me at all, so I have only downloaded and installed the basics today.
    • CommentAuthorShessar
    • CommentTimeNov 28th 2017
     
    I downloaded Per3 again and ran it and update13a. Still the same upside down fills.

    Once you're back and can confirm the bug I'll email Ralf and let him know. Thanks for your help and input!
    •  
      CommentAuthorMonsen
    • CommentTimeNov 29th 2017
     
    Seems to be a problem still, I can replicate this in the latest version. I've notified ProFantasy.
    • CommentAuthorShessar
    • CommentTimeNov 29th 2017
     
    Thanks for checking on this and for notifying ProFantasy.

    I have two PCs - I think I need to start logging when I update which one so that I don't keep confusing myself. LOL
    •  
      CommentAuthorMonsen
    • CommentTimeDec 1st 2017
     
    This should be fixed in the next update, if everything works as intended.

    Only two PC's? Count yourself lucky, you don't want to know how many installs I manage (Frankly, among the regular installs, testing and beta testing installs, dev builds, atlas install, tome and manual installs, and other special-purpose installs with their own unique configurations, I've lost count myself). I've even resorted to write my own artwork manager to make sure it is easy to install the same custom artwork to all my (standard) installs.
    • CommentAuthorShessar
    • CommentTimeDec 1st 2017
     
    Oh my. That would fry my brain for sure. I freely admit that I'm too scatter-brained for that. :D