Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorEOTB
    • CommentTimeNov 28th 2017 edited
     
    I tried to insert a cave map into a new drawing as described in Annual 07 - Caves. It inserted fine, but when I tried to list the entities, instead of it prompting me to select an entity the entire map is automatically chosen and the list window pops up. There's now a new, higher level above the entities that says:

    "fslod entity: color 0 (black) layer 0 (MERGE)
    line style 0 (solid) fill style 0 (hollow)
    line width 0" tag # 0 pen 0.00 mm 2nd color 0"

    It doesn't matter what tool I use - I've selected change properties, erase, etc., they all auto select the entire map.

    I've loaded map files that weren't used in the file insert in any way, and the same behavior.

    I tried re-running the last update (13a) but that didn't change anything.

    I'm not sure where I went wrong or how to fix it.

    Edit - hmmm...tried to insert an imgur screenshot but that didn't work. Here's a link to the screenshot

    https://imgur.com/cI83e1M
    •  
      CommentAuthorMonsen
    • CommentTimeNov 28th 2017
     
    Your selection method have changed (Possibly because of a macro aborted halfway through). You can get back your regular selection method by going to Tools -> Options -> Select Method -> Dialog or Popup, or by typing SELBYD on the command line.
    • CommentAuthorEOTB
    • CommentTimeNov 28th 2017
     
    Hey, thanks!

    Prior to doing the insert I did try out the RALONG macro in annual 33, so I might have goofed something up there and just not noticed it until I inserted the file afterward.

    Appreciate the quick info, and glad it was a simple fix.