Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    I've installed the CC3+ upgrade

    I followed the instructions in the pdf

    Neither the symbols or the fills are available.

    I can find the symbols in the CC3 Symbol folder but in CC3+ they are neither in the folder or available in catalogue toolbar
    •  
      CommentAuthorMonsen
    • CommentTimeNov 20th 2017
     
    Are you sure you ran the CC3+ version of the Annual Vol 5 installer (CA2011_SetupForCC3Plus.exe)?

    The installer set up everything correctly for me. When I make a map in the base DD3 Dungeon style, the extra symbol catalogs comes up as options when I click the symbol catalog buttons, and I can also find the catalogs manually under @Symbols\\Dungeons\DD3\CA49 Dungeon\CA50 *.FCW
    (Not sure why the folder is named CA49 instead of 50 though, maybe that is why you didn't find it if you browsed for them manually rather than use the symbol catalog buttons)
  2.  
    I have ran a repair on the CA2011 for CC3+ still nothing

    I ran the CC3+ Update 13a still nothing. Although that did fix my invisible buttons for Character Artist for CC3+

    Well here is my confusion. I didn't expect to find CA50 in a folder labeled CA49. Yes they are there. No they still don't show up in the symbol catalogues.
    •  
      CommentAuthorMonsen
    • CommentTimeNov 20th 2017
     
    Yea, the naming is confusing. I guess this was originally slated to be released as issue 49, and was prepared for that. Because of path references, one would have to rebuild the symbol catalogs if the folder name was changed, so I guess Ralf decided it wasn't worth it, most people would access them through the symbol catalog buttons anyway.

    Not having them on the symbol catalog buttons are weird though. When I click for example the 'Debris' button in the toolbar, I get presented with two choices, 'DD3 Color Debris' and 'DD3 Color Debris Cobwebs' (of which the latter is one of the CA50 additions). You are using this in a basic 'DD3 Dungeon' style map right, it won't work in other dungeon styles.

    Assuming you are doing everything correct, can you try clicking the 'Symbol Catalog Settings' button, then hit 'Advanced' in the dialog, enter * in the catalog setting filter box, and DD3 Color in the master filter one, and hit Find now. Without CA50, this should list 21 catalogs, but with CA50 working, there should be 29 catalogs listed here.

    If you only have 21, can you check in '@System\Symbol Catalog Settings' if you have the file 'DD3 Color Debris Cobwebs.sis' (this is one of the 8 files from CA50).
    • CommentAuthorShessar
    • CommentTimeNov 20th 2017
     
    Interesting that this has come up because I was just looking for these symbols and having the same problem as Highland_Piper.

    My filters are set correctly but I do not have the .sis files.
    •  
      CommentAuthorMonsen
    • CommentTimeNov 20th 2017
     
    Seems to be a bug indeed. I just got home from work and checked my home install, and found the same problems as you guys are seeing. Everything was fine at my other install, but here the files are missing. I am pretty sure there was only one build of CA2011 for CC3+ available (except for the beta builds), so there shouldn't be different versions of the installer hanging around. I'll call down the attention of Germany on this one.
    • CommentAuthorShessar
    • CommentTimeNov 20th 2017
     
    I just re-downloaded the 2011 annual. Ran it as well as update13a, and it now works as it should.
  3.  
    I tried that and it didn't work
    •  
      CommentAuthorMonsen
    • CommentTimeNov 21st 2017
     
    Ralf just did a rebuild of the installer for this one. Could you try grabbing the latest version of the CA2011 installer for CC3+ from your registration page and install that?