Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    I don't know when it started or why. Granted, I've been playing around in FT3 the past couple of days... but I tried to start a new map in cc3+ yesterday, and couldn't get it to open, whether I left clicked, or rightclicked/ run as admin.

    The only thing I can think of that has changed... is I also downloaded and installed SS2. Do I need to rerun the latest update? I tried to do a repair install, but cc3+ asked for my serial number, as if it was a brand new install.

    Any thoughts?
    • CommentAuthorLorelei
    • CommentTimeNov 9th 2017 edited
     
    I had this problem sometime back, if you do a search in the Community Support Category - Joe Slayton helped me out :) Pretty sure the title was the same "CC3+ wont open"
  2.  
    I'm now having the same problem, can't open maps, can't open cc3+, not even when I right click/ run as admin. I just installed SS2 to cc3+ two or three days ago, and I was able to open maps day before yesterday. Now, all of a sudden, nothing. I get the mouse processing circle, then nothing happens. I can, however still open FT3. I tried to reinstall the last update, but it froze on me. I was going to do a repair install, but the setup.exe acted as if I was installing cc3+ for the first time, asking for the serial number. I was afraid I would lose the add ons I installed, so I cancelled it. I renamed several fcw's still can't open cc3+

    Any thoughts?
    • CommentAuthorjslayton
    • CommentTimeNov 9th 2017
     
    Most likely cause is corruption to cc3plus.xml. I can probably fix it if you can get me a copy soon.
    •  
      CommentAuthorDogtag
    • CommentTimeNov 9th 2017 edited
     
    LadieStorm asked:The only thing I can think of that has changed... is I also downloaded and installed SS2. Do I need to rerun the latest update?
    I know you're looking at the XML file with jslayton but, to answer your question, yes. You should always run the latest CC3+ update after installing any add-ons or symbol sets.

    Hopefully, jslayton is able to fix the main issue via the XML file, but then you should probably back it up and run the update, too.

    Cheers,
    ~Dogtag
  3.  
    well, I found two xml files in my cc3+ file. So we will see what Joe comes up with.