Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    Okay, I have tried to do this about 7 or 8 times now, and I'm doing something wrong, but I can't figure out what. And it's not like I haven't done this before, sort of... I've just never done it this way. When I was making my Soulburn Castle map, one of my levels became corrupted somehow. I was able to fix it by copying the old map, in its entirety, and pasting it onto a new map of the same dimensions. Which is very similar to the Big Edit. The difference then, is that once I got to the point of pasting the map, and choosing where to paste (the 0,0 point) once I pasted, I was done, because I copied the whole map onto a new one of the same size, and that's what I wanted to do.

    This time I'm having MAJOR issues. Because I don't want to copy the whole map and put it into a new one of the same size. What I'm trying to do, is copy a small piece of my map, enlarge it, and put in a different place IN THE SAME MAP. I'm following the instructions in the Tome, right up to the point that it tells me to start the new map. I'm skipping that part, because that's not what I want to do... so instead I'm going to the next part which is the pasting. Since I haven't figured out how to take screenshots, I'm having to do this in rendered jpegs, so this is going to be a three part process to explain my issue. But my problem starts at the pasting process. I'm hoping someone can tell me what I'm doing wrong, and what EXACTLY I have to do, to get it done right.
    Oops, I forgot to turn off my sheet effects, so you can't really see the window, or the arrow showing where I want it to go. Let me try this again.
    Okay, in the picture above, you can see the window that I want to copy, and you can see the arrow of where I want to put it. So following the directions in the Tome: I click on edit/copy. I did that. I right click inside my map window/choose window. I did that. Now I'm supposed to be choosing the windowed area I want to copy. Tome tells me to click on the endpoint modifier button, then click near the bottom left corner of my window, then click on the endpoint modifier button a second time then click near the top right corner of my window. This is supposed to show cc3+ the area I want to copy. I did that. Now, it does tell me that to remove the rectangle that outlines my window, I can hold the control button and click on the rectangle, and it will be removed from the copy. I actually want the rectangle outline, so I skipped that step. I'm now supposed to right click DO IT. I did that. So far so good. I'm now supposed to choose the origin. So as the Tome instructs, I once again click the endpoint modifier button, and choose the bottom left corner of my outline rectangle window. CC3+ did it's thinking, and I got the clip/copy command.

    Here is where I have run into the never ending issue. At this point, the Tome tells me to click on the file/new, then choose the same style of overland map, with new dimensions, that is supposed to turn my little area into a larger section map. But I don't want a new map, I want to enlarge the little bit I've copied, and move it to the corner that the arrow is pointing to. So I've been skipping this instruction, and going to the next part.
    This next part in the Tome instructions is where I start to go wrong. According to the Tome, I click edit/paste. Then I'm supposed to choose the placement point. Well, my placement is the bottom left corner of the map, which is the same as if I was creating a new map, so I follow the directions, type 0,0 then hit enter. Now, when I saw the part to be copied, I knew that I was not only getting what was inside my outline window, I was also getting some of what was outside my outline window. The Tome told me this would happen in the very next step, so I was expecting it. What I was NOT expecting (but probably should have), was that what pasted was the area inside my window, my window, and the area outside my window which looks like it's the whole bottom third of my continent. But, as I said, the Tome told me this would happen, and it tells me what to do next. The problem for me, is what I want to do, and what the Tome is telling me to do for the tutorial is SLIGHTLY different...

    The idea of the tutorial, is to copy ONLY the land mass, and what's on it, to the next map. The tutorial doesn't want to copy the area in the window in its entirety. It doesn't want that stretch of ocean in the bottom right corner of the copied area. But I DO want the ocean area that is inside my map window.

    So according to the Tome's instructions, in order to get ONLY the portion of the old map that I want, I am supposed to click on the default landmass, and trace the area in the window that I want to keep. So I'm supposed to hit T next, to start the trace. I did all of this. Now this is where the Tome's instructions and I part company. The Tome gives me 6 points to show the trace area, Point A is the window outline where the coastline starts inside the window. Point B is halfway down the coastline. Point C is where the coastline meets the bottom edge of the outline window, and points D, E, and F are the other three corners of the outline window. But I want the whole window. So logic tells me that when I set up my trace, I should click on the 4 corners of the outline window, then click DO IT, and I get the window that I want. But I've clicked on the default landmass which is a fractal line. So when I follow the Tome instructions, but try to trace my outline window, this is what I got:
    As you can see from the image above... I messed up somewhere, and the only explanation I can come up with for why this went wrong, is because I was trying to do something slightly different from the Tome's tutorial.

    Luckily, I saved the fcw at the point of the first image, that has my outline window, and the red arrow. It's nothing to remove that arrow and start again... But apparently I need to get SPECIFIC instructions for what I'm attempting to do, because my attempt to adapt the Tome's instructions to what I need IS NOT WORKING. I've been trying to ask questions about this, to be able to adapt the Tome's instructions, but I don't think I framed my questions correctly, either that, or my tech un-savvy brain didn't understand the answers I was receiving. I need to get this commission map finished, and I can't do that until I get over this hurdle. Help, please?
    • CommentAuthorScottA
    • CommentTimeNov 3rd 2017
    As a sort of "cheat" workaround, what if you just copied your section to a whole new map, did all your work on it, and then copied that back onto your main map?
    Monsen suggested that in my other thread... he kind of ninja'd me :)
    • CommentTimeNov 4th 2017 edited
    I think it's time I tried to do a video tutorial on making a regional map (or a local map, or an inset) from a larger one. I've been meaning to do it for a while now; this is one of the more common things asked about on the forum. Maybe a short series? Maybe do something on using modifiers too. Prolly won't get to it for a couple of days though.
    • CommentTimeNov 4th 2017
    Yes, Yes, Yes
    Please?!? This is something that is a necessity to what we do, and it's one of the those things I can't seem to figure out, no matter how much I try. Remy has done a fantastic job with the Tome, but for technical stuff like this, it's extremely difficult for me to try to adapt to what I need. Sometimes I need things dumbed down for me :/
    • CommentAuthorScottA
    • CommentTimeNov 4th 2017
    Oh, yes, a tutorial video on this subject would be great. I THINK I've finally gotten the hang of it, but having a video at hand to check things would be fantastic. I have the Tome and it is invaluable and great for its work-along tutorials, but I find it difficult or impossible to find answers in it to odd little questions that come up while I'm working.