Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthortsmpaul
    • CommentTimeNov 2nd 2017
     
    Hi,
    I've got a few of the content, like Cosmographer Pro and Cosmographer 3, and some others, and I was wondering what things are compatible with the new CC3 Plus? Is it possible to use the new cc3 plus features with the older content, or is there another version of them that is compatible?
    Thanks for any replies,
    - Paul
    •  
      CommentAuthorMonsen
    • CommentTimeNov 2nd 2017
     
    All add-ons, except the source maps series and dioramas are compatible with CC3+, but it requires you to own the version 3 versions of these products (i.e. Cosmographer 3 is compatible, but not Cosmographer Pro). There are separate CC3+ compatible version of the installers for these products available for download.
    • CommentAuthortsmpaul
    • CommentTimeNov 2nd 2017
     
    Fantastic! Thanks.