Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    I seem to be having a recurring problem with Walls & the Add room tool, even though the check box is unticked the fill style is present and interferes with any wall design or floor used. I've uninstalled & reinstalled several to correct this, this is not however an ideal solution.

    All suggestions, gratefully recieved
    •  
      CommentAuthorMonsen
    • CommentTimeOct 26th 2017
     
    Could you elaborate little? I am having trouble understanding exactly what your problem is. Perhaps provide a step by step guide of what you do, what the result is, and what you expected should have happened. Screen shots and map files are also helpful.
  2.  
    Starting with a new map, after using the add room tool, I can't seem to unselect or clear the wall option, even of the check box is unticked unlike the actual fore & background pulldown menu's as they can be greyed out.

    see screenshot
      Wall.png
    •  
      CommentAuthorMonsen
    • CommentTimeOct 26th 2017
     
    hmm. Haven't seen that before. Looks like something weird is going on there. You really shouldn't have wall width at 0, that causes the wall to be a solid block covering everything instead of a wall around the floor, but that is not the main issue here, as turning off the wall should absolutely have disabled the wall altogether, no matter the width setting.

    I can' remember any bug with that dialog at all, but just to be on the safe side, are you running the latest version of CC3+ here? (Version 3.79 [Help -> About Campaign Cartographer])
    • CommentAuthorLorelei
    • CommentTimeOct 26th 2017
     
    Remy, i just did a test....i've got that same......this is weird......
      Capture3.PNG
    •  
      CommentAuthorMonsen
    • CommentTimeOct 26th 2017
     
    Interesting. I can't reproduce that myself on any of my installations. Not sure what could cause that, but a bug report to ProFantasy support would probably be in order. I assume you are on v 3.79 Lorelei?
    • CommentAuthorLorelei
    • CommentTimeOct 26th 2017
     
    Posted By: MonsenInteresting. I can't reproduce that myself on any of my installations. Not sure what could cause that, but a bug report toProFantasy supportwould probably be in order. I assume you are on v 3.79 Lorelei?


    Yes v3.79
    • CommentAuthorLorelei
    • CommentTimeOct 26th 2017
     
    I sent a ticket to support for this....
    • CommentAuthorJimP
    • CommentTimeOct 26th 2017
     
    Cold it be a specific template ? I took an overland map and clicked on DD3, and selected the Add Room button. I can use the pull down menu, and slecet and deselect, all 3 items on Add Room.
    • CommentAuthorLorelei
    • CommentTimeOct 26th 2017
     
    Posted By: JimPCold it be a specific template ? I took an overland map and clicked on DD3, and selected the Add Room button. I can use the pull down menu, and slecet and deselect, all 3 items on Add Room.


    I tired it on a new dungeon map in the regular DD3 style AND in the SS1 and it was present on both maps
    • CommentAuthorJimP
    • CommentTimeOct 26th 2017
     
    Darn. I was hoping to have an easy solution for the problem.
  3.  
    I've uninstalled & reinstalled, DD3 and that restores the function, not an ideal solution though.