Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    I have set a monumental task for myself of building a whole bunch of maps for my D&D game and then making them available for other DM's running the, "Out of the Abyss" campaign but i have a limitation based on symbols. A friend said he had heard that there were a lot of free symbols available so i went and downloaded the CSUAC 2 and followed the setup guide exactly and am having an issue where the toolbar doesn't show up. I am at this point a little intimidated by the process of adding new symbols and how to fix this issue.

    I realize the forums isn't the support option for that symbol package and i sent the email given a message about the issue but if there is anyone help anyone could provide for adding new symbols and so forth or even a pointer to a youtube video or link that explains how to do all this in a less intimidating way I would be greatly appreciative.

    Thank you all in advance for the help.
    • CommentAuthorJimP
    • CommentTimeOct 3rd 2017
     
    There are a number of discussions on installing the CSUAC 2 for CC3+, just do a search for CSUAC in these forums.

    I suggest this one CSUAC for CC3+ - Full Install Instructions.
    •  
      CommentAuthorMonsen
    • CommentTimeOct 3rd 2017 edited
     
    Assuming that you have actually enabled the toolbar from inside CC3+, this is usually fixed by
    - First, install the latest CC3+ update (do it again if you already have done so, especially if you have installed new add-ons after the update install)
    - Then run menu_recovery.bat found in your CC3+ data directory.

    If you haven't enabled the toolbar, click the hammer icon in the bottom right to do so.


    @JimP: Those are the instructions for the old version of the CSUAC. They should not be used.
  2.  
    I did enable the toolbar "custom toolbar 3" with the arrow pointing up as instructed by the guide.

    I'm not sure where to find the latest update for CC3+ but i will look for it and update immediately.

    Thank you for the pointer JimP.
    • CommentAuthorJimP
    • CommentTimeOct 3rd 2017
     
    Okay, I thought they were the new ones. My apologies.
  3.  
    I did everything you said Monsen and the situation hasn't changed. I clearly have a new toolbar but I have no buttons on it. Here is an image of my setup. Forgive the amateur wip map.
      CC3+ screenshot.jpg
    •  
      CommentAuthorMonsen
    • CommentTimeOct 3rd 2017 edited
     
    hmm.
    Did you install the CSUAC into the appropriate directory (I.e. c:\ProgramData\ProFantasy\CC3Plus and NOT c:\Program Files (x86)\ProFantasy\CC3Plus)?
    Also, what does Help -> About say about your CC3+ version?
    Did you notice if running menu_recovery.bat threw any error messages? (They're going to run by REALLY fast if there was any)
    Can you open symbol catalogs from the CSUAC manaully (Click the open symbol catalog button above the symbol catalog, browse to @Symbols\CSUAC_2\BL1_Humanoids and open a catalog.
    Do you see the toolbar if you switch to a different menu set (i.e. click the DD3 or CD3 buttons on the toolbar)?
  4.  
    Yes I made 100% sure it was in the data folder not the program folder.

    Help says: CAD Version: 6.20.0 03/12/17
    CC3+ Version 3.76

    When I ran menu_recovery.bat it had a cmd black box popup for a split second and immediately disappear. I assumed that was what it was supposed to do. Nothing else even happened.

    I am able to open the symbols on my own manually that way so that's a good thing for me at least but no, when i click through different menu sets the menu doesn't appear. It does make me happy that I can get the other symbols. I appreciate your help so far, i'm a bit lost on what I did wrong.
    • CommentAuthortaustinoc
    • CommentTimeOct 3rd 2017
     
    Strictly speaking, you *can* drag and drop symbols from a Windows Explorer folder. It doesn't work as well, mind you, since you then have to manually resize and place and rotate, but it works.

    You could try opening a command line window and running menu_recovery.bat from there. That way, if there's an error of some kind, the window won't disappear when it finished.
    •  
      CommentAuthorMonsen
    • CommentTimeOct 4th 2017
     
    Posted By: DmDominationCC3+ Version 3.76
    That indicates you are still running on quite an old version of CC3+. The latest update (Currently update 13a) should bring your CC3+ version up to 3.79. Are you sure you installed the latest CC3+ update (Available from your registration page)?
  5.  
    Okay, I thought I did but i may have mucked it up. I'll give it another go.
    •  
      CommentAuthorDogtag
    • CommentTimeOct 4th 2017
     
    Remember to right-click the setup file and then click Run as Administrator from the pop-up menu.
  6.  
    I got it working with the update, thank you all for everything. The community here is really kind and helpful. Thanks again.