Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorgurpsgm
    • CommentTimeJul 12th 2017
     
    Hi all! Upon a recent check of files, I got the following two error messages -

    The procedure Entry Point _DevBkClose@4 could not be located in the Dynamic Link Library C:\Program Files (x86)\ProFantasy\CC3Plus\house.dll

    Error: 00000007F loading xr module house.dll

    Can I just take these files from the older still working version, or what? I've tried everything, including deinstalling CC3+, CD3+, and DD3+

    Nothing works.

    However, the semi-corrupted program seems to work ok after these messages pop up. Don't know if that's a good sign or not.

    Bruce
    • CommentAuthorpool7
    • CommentTimeJul 12th 2017
     
    Suggestions:
    -Run Windows Update and make sure your system is up-to-date (and I'm not saying it as a generic fix!)
    -Install Visual C++ runtimes
    -Install .NET framework (not sure if this is required)
    -Reinstall latest CC3+ Update
    •  
      CommentAuthorDogtag
    • CommentTimeJul 12th 2017 edited
     
    I don't know if that's the answer or not, but be sure to install x86 (32-bit) runtimes, even if you have a 64-bit system. CC3+ is a 32-bit program.
    • CommentAuthorjslayton
    • CommentTimeJul 13th 2017
     
    Your problem is that the fcw32.exe (main program) file is a different version than your house.dll file. I can tell this because the house.dll file is asking for something that is not being provided by the fcw32.exe file, which would not be the case if both files were from the same update. The most likely fix is to download the latest CC3+ update from your registration page on the ProFantasy website and install it.
    • CommentAuthordlinch
    • CommentTimeNov 7th 2017
     
    I have the same issue. I think the problem, at least for me, is that everything is installed on my E drive and not the C drive. Is there any way to get CC3 to look on my E drive where everything is installed?
    •  
      CommentAuthorMonsen
    • CommentTimeNov 8th 2017
     
    As Joe said above, this problem occurs because of mismatched files being installed. Make sure you don't mix CC3 and CC3+ versions of files in the same directory, and download and (re-)run the latest update, that will most likely fix it. If you have mixed CC3 and CC3+ components in the same directory, uninstall and reinstall everything. For the drive, CC3(+) will allways load the .dll's from the same directory the main fcw.32 executable is located.