Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorMorfedel
    • CommentTimeJul 10th 2017
     
    So, I was working on a map, I hit either the zoom out or redraw button, can't remember which and... everything is gone. This has happened, say, twice before. I didn't care the first two times, but this time I'd put a lot of work into this, and it just disappearing really frustrated me.

    I've tried zooming in, zooming out, redrawing, nothing works. Ideas?
    •  
      CommentAuthorMonsen
    • CommentTimeJul 10th 2017
     
    Two things to try:
    1. Select View -> Zooms -> to All Text. This brings up a dialog listing all text entity in the map. Pick either one of them, and the map should zoom to that text entry.

    2. Create a new map in the same size as the old one, delete everything in this new map, then go to draw -> insert file and insert your old map into this one.
    • CommentAuthorJimP
    • CommentTimeJul 10th 2017 edited
     
    I used to have this happen often... I found I was accidently placing a symbol way out past the map border. When I zoomed extents, the map view area expanded to include the now tiny map and the even tinier symbol.

    I had to delete outside the map screen layer and screen sheet, being careful not to delete the screen layer, and that usually fixed it.

    It does take some trial and error, by hidden and freezing each layer, then try deleting a rectangular area outside the screen layer and screen sheet.
    I especially suggest save as filename01, delete, freeze that layer, unfreeze anotgher layer, save as filename02, etc until you find it.

    Then zoom extents and hopefully the map is visible again. Monsen's suggestions may be faster.
    •  
      CommentAuthorQuenten
    • CommentTimeJul 10th 2017
     
    Monsen's suggestions worked when it happened to me just a few days ago. Try the zoom to all text trick