Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    As the title suggests i am having trouble installing Vintyri set. I have a clean install of CC3+, DD3, CD3, SS1, SS2, SS4.

    I believe i followed the steps carefully and i have tried multiple times. Everything seems to go smoothly but when i get to the last step to click the "hammer" icon in cc3+ to enable the third menu bar the bar is blank. No icons have been added.

    I have sent an e-mail for help but i was hoping someone more used to the software might be able to help in the interim.

    I am new to CC3+ so i may be missing something obvious.

    Vintyri Cartographic collection
    • CommentTimeJun 22nd 2017 edited
    There should be a VPToolbarFix.bat file in the CC3+ data directory you can run, that should update the toolbars and hopefully fix the problem.

    Also note that toolbars sometimes show up empty when you first enable them, requiring you to restart CC3+ to have the icons show up.
    Thank you for the response. I had read in another topic when i searched and tried to run the VPToolbarFix.bat as admin. I reopened CC3+ with no visible change. Any other ideas?
    • CommentAuthorLorelei
    • CommentTimeJun 22nd 2017 edited
    Simple question...are you sure you downloaded your files in the Program Data folder and not the Program Files folder? That seems to be the most common problem people have with this collection.
    Yes i am quite sure. i checked the location multiple times as well as checking the "@" folder location in program files to see where that was directed. i have them extracted to "programdata"
    I did notice when i was verifying i had the correct 14 zip files that on the website i downloaded them from it says file "vss1_1_symbols" should be 255.469kb, all of the files on the site are exactly the size listed, however when i download this one it comes out at 232.234kb. Could this be my issue? i am missing a file in the symbols folder? I tried to download the zip file again and it was the same size.
    • CommentTimeJun 23rd 2017
    That wouldn't make a difference, everything related to the menu setup is contained in the vccsetup.exe executable you run during the installation.

    One question though, are you showing the correct menu in CC3+? The Vintyri collection only adds icons to the overland and city menus, so if you are showing the DD3 or SS4 toolbars, you won't see any additional buttons (Unless you have also added one of the other collections [csuac, bogie's, dundjinni archives].