Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorkevbeck43
    • CommentTimeMay 4th 2017
     
    I have installed CC3+ to the latest edition and for some reason my edge fade inner command simply does not work. It won't even load when I click on it. The other thing that is I never really thought about before was that I have two edge fade inners. Should I have that many? I also have the Vinteri, Bogie and CSUAC 2 installed all latest versions as far as I know. Is their a fix for this that I can't find?
    • CommentAuthorkevbeck43
    • CommentTimeMay 5th 2017
     
    Anybody know anything about this? Has this happened before? Is their a fix?
  1.  
    Hey,

    I'm not really sure about what the problem might be but here are some things you can try.

    First, you might want to try typing this into the command line at the bottom of your user interface: SELBYD

    If that doesn't work, try running a repair on your program.

    Those are the only things I know of that might help. Monsen or someone else may come along later and give you more clear advice but I'm not sure when Monsen will be back on as it is probably really late at night or really early in the morning where he lives.
    •  
      CommentAuthorRalf
    • CommentTimeMay 5th 2017
     
    Effects are handled through DLLs, specifically the ones in the folder C:\Program Files (x86)\Profantasy\CC3Plus\Filters. This sounds as you might have second/old dll in there which might be adding an older version of the effect, creating a conflict. Check that folder and see whether you have any files with an older date stamp in there. I've attached a screenshot of what should be in there with a current version of CC3+ 3.76.
      FilterDLLs.jpg
    • CommentAuthorkevbeck43
    • CommentTimeMay 5th 2017
     
    Ralf you did it! That was the problem. I thought it might be something like that but I didn't know where the proper files would be located. It was a file from 2008. Everything works fine now. Thanks again!