Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorSkyotter
    • CommentTimeApr 26th 2017
     
    Ok, so this seems like it should have an easy answer, yet about an hour of failed attempts and reading through the whole manual I still haven't found a solution. I have created borders to divide several of the kingdoms on my map, but the line thickness doesn't show up well at scale. I was hoping there was a simple way to thicken lines, but have had no luck. Anyone have any suggestions for how to do this or is this another one of those simple functions that ProFantasy somehow just neglected to add?
    • CommentAuthorSkyotter
    • CommentTimeApr 26th 2017
     
    Update: So I found out that I can thicken new lines by adjusting the pen thickness beforehand, but it doesn't help with the borders I've already drawn. I'm hoping someone can offer a solution that doesn't require redrawing everything, but will resort to that if necessary.
    • CommentAuthorjslayton
    • CommentTimeApr 27th 2017
     
    Try the MPEDIT command.
    •  
      CommentAuthorRalf
    • CommentTimeApr 27th 2017
     
    Don't use the Pen Thickness, that's really a printer setting and might look quite different in a print or export than on screen. Instead change the "Line Width" either with "Change Properties" (MPEDIT) as Joe mentions, or with "Change Line Width" (CHANGELW).
    • CommentAuthorSkyotter
    • CommentTimeApr 27th 2017
     
    I tried line width, but it only changes the width of the line, not the thickness, which means it looks ridiculous for anything but a line running north to south by distorting everything east to west.
    • CommentAuthorSkyotter
    • CommentTimeApr 27th 2017
     
    This is with a 0mm width.
      Line - 0mm.png
    • CommentAuthorSkyotter
    • CommentTimeApr 27th 2017
     
    And this is with a 2mm width.
      Line - 2mm.png
    • CommentAuthorHadrianVI
    • CommentTimeApr 27th 2017
     
    If you don't mind redrawing the line, then you could change the drawing tool.
    I'm not sure how to fix the issue you have, without redrawing the line. Maybe change the line style to "solid" if there is something that causes this anomaly.
    •  
      CommentAuthorDogtag
    • CommentTimeApr 27th 2017 edited
     
    The 0.000 mm and 2.000 mm values are for Pen Thickness, not Line Width. This value is indicated in the status bar at the top of the CC3+ window in the field marked P: . Line Width is indicated in the field marked W: . As Ralf mentioned, Pen Thickness is more of a printer setting and will not necessarily translate properly on screen. Personally, I never use it because Line Width displays pretty consistently on both screen and paper. Note, however, that on paper, a 0.000 line width has the smallest possible printed width and not an actual 0.000 width.

    Line Width is different. It's measured in map units, not mm. For overland maps, map units are typically miles or kilometers. For dungeon and city maps, map units are typically feet or meters. So, even though the border is not painted on the ground (it isn't, is it?) you'll want to set the Line width value to something visible on the map when it is completely zoomed out and showing the entire map. So, maybe start with a Line Width between 2 and 5 and then adjust. You'll probably want to experiment with different values to see what looks best to you.

    I recommend you set the Pen Thickness of your border back to 0.000 mm, and then change the Line Width as described below.

    Try this:
    1. Click the Change Properties button on the left.
      The command line at the bottom changes to read, Select entities (0 picked)
    2. Select the borders you want to adjust.
      The command line changes to indicate how many borders you selected.
    3. Right-click and select Do It from the pop-up menu.
      The Change properties dialog displays.
    4. Check the box next to Line width, change the value in the Line width field, and then click OK.
      The width of the borders you selected changes to the new value. You may have to click Redraw to see the changes.

    I hope that helps.

    Cheers,
    ~Dogtag
    • CommentAuthorSkyotter
    • CommentTimeApr 27th 2017
     
    Thanks, no, I had tried changing the actual line width via the change properties tool, but it created the effect above. I found out the reason though is due to the line style. Line Width only works well with solid lines. With the dashed line it can't tell the width of the individual dashes and so they become all stretched and warped. I guess I'll just have to do solid boundaries then, which I was hoping to avoid as they aren't very distinguishable from roads and rivers on an uncolored map.
    • CommentAuthorSkyotter
    • CommentTimeApr 27th 2017
     
    Alright, I managed to find a line style that mostly works with line width that still looks like a border. I used Sea Route. I think it works.
      Sea Route.png
    •  
      CommentAuthorDogtag
    • CommentTimeApr 27th 2017
     
    Ah, I see. It looks like I didn't quite understand the actual issue. Glad to learn you worked it out anyway!

    Cheers,
    ~Dogtag