Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthordudeslife
    • CommentTimeApr 13th 2017
     
    Hello everyone,

    I installed SS2 but the little symbol is not showing and it's not working.

    I am running it on mac/wineskin. Everything else has always installed correctly. Is there something else I need to do?

    Thanks for any help.
    •  
      CommentAuthorMonsen
    • CommentTimeApr 13th 2017
     
    SS2 doesn't have it's own menu/toolbars, it uses the regular DD3 ones. To start a map in SS2 style, simply pick the appropriate template from the new map wizard, there should be a couple of SS2 ones under Dungeon
    •  
      CommentAuthorDogtag
    • CommentTimeApr 13th 2017
     
    Don't worry. SS2 doesn't have a toolbar button. You should see new SS2 options in the Map Styles list when you create a new "Dungeon" map with the Map wizard.

    Cheers,
    ~Dogtag
    •  
      CommentAuthorDogtag
    • CommentTimeApr 13th 2017
     
    D'oh. Missed it by that much!
    • CommentAuthordudeslife
    • CommentTimeApr 13th 2017
     
    Posted By: MonsenSS2 doesn't have it's own menu/toolbars, it uses the regular DD3 ones. To start a map in SS2 style, simply pick the appropriate template from the new map wizard, there should be a couple of SS2 ones under Dungeon


    Just to confirm, the toolbar shows a [ss4] button for my SS4. There isn't supposed to be one for [ss2]?

    Also when I hit the menu Tools/Add-Ons, SS2 is the only thing missing.
    • CommentAuthordudeslife
    • CommentTimeApr 13th 2017
     
    and I can't find the PDF that comes with every add-on. Does SS2 not have that either?

    Thanks again
    •  
      CommentAuthorDogtag
    • CommentTimeApr 13th 2017 edited
     
    dudeslife asked:Just to confirm, the toolbar shows a [ss4] button for my SS4. There isn't supposed to be one for [ss2]?

    Yes, that's correct. SS3 and SS4 each have a toolbar button, while SS1 and SS2 do not.

    And then followed up with:Also when I hit the menu Tools/Add-Ons, SS2 is the only thing missing.

    That kind of makes sense. In most cases — though not all — that menu is basically a menu version of the toolbar. Clicking the SS4 option, for example, loads the SS4 symbol catalog filters. Clicking the Cosmographer option loads the default Cosmographer symbol options and changes the catalog buttons, as if you clicked the COS3 button on the toolbar. I have all the add-ons and my menu doesn't have options for SS1 or SS2 either, though it would make sense for them to be there to load the symbol catalog filters.

    And, lastly:and I can't find the PDF that comes with every add-on. Does SS2 not have that either?

    Not that I can see on my system. SS1 and SS2 have Readme text files and PDF symbol lookup sheets under the Documentation subfolder but do not have a PDF guide.

    It sounds like your setup probably went as designed.

    Cheers,
    ~Dogtag
    • CommentAuthordudeslife
    • CommentTimeApr 13th 2017
     
    Posted By: Dogtag
    dudeslifeasked:Just to confirm, the toolbar shows a [ss4] button for my SS4. There isn't supposed to be one for [ss2]?

    Yes, that's correct. SS3 and SS4 each have a toolbar button, while SS1 and SS2 do not.

    And then followed up with:Also when I hit the menu Tools/Add-Ons, SS2 is the only thing missing.

    That kind of makes sense. In most cases — but not all — that menu is basically a menu version of the toolbar. Clicking the SS4 option, for example, loads the SS4 symbol catalog filters. Clicking the Cosmographer option loads the default Cosmographer symbol options and changes the catalog buttons, as if you clicked the COS3 button on the toolbar. I have all the add-ons and my menu doesn't have options for SS1 or SS2 either, though it would make sense for them to be there to load the symbol catalog filters.

    Bottom line, though, is that your setup probably went as designed.

    Cheers,
    ~Dogtag


    Ah ok thanks. Because I started with SS4, I just assumed (oops) that SS4 was following a precedent set by SS1,2,3...

    So the only SS2 PDF is the Lookup Sheets?

    Thanks again for the help.
    •  
      CommentAuthorDogtag
    • CommentTimeApr 13th 2017
     
    The only SS2 PDF that I have is the lookup sheets. But I don't think I did anything particularly wacky with my setup so I just presume that's how it is. To lend some support to that theory, it's the same with my CC3 setup, too.
    •  
      CommentAuthorMonsen
    • CommentTimeApr 13th 2017
     
    There isn't a manual for SS2, mainly because SS2 isn't a full add-on, it is only a symbol set. Everything is done the same ways as in DD3, just with different artwork, really.
    • CommentAuthordudeslife
    • CommentTimeApr 13th 2017
     
    Posted By: MonsenThere isn't a manual for SS2, mainly because SS2 isn't a full add-on, it is only a symbol set. Everything is done the same ways as in DD3, just with different artwork, really.


    Thanks Remy. Please see my Annual 2011 thread.
    • CommentAuthorpool7
    • CommentTimeApr 13th 2017
     
    Posted By: DogtagSS3 and SS4 each have a toolbar button

    Are you 100% positive about SS3 having it's own toolbar button?
    I just finished reinstalling my CC3 suite, and the only SS I see a toolbar button for is SS4.
    •  
      CommentAuthorDogtag
    • CommentTimeApr 13th 2017
     
    Yes, SS3 has a button.
    •  
      CommentAuthorQuenten
    • CommentTimeApr 13th 2017
     
    You may need to run the latest update again, then restart CC3+ - that's what worked for me.
    • CommentAuthorpool7
    • CommentTimeApr 14th 2017
     
    I'm using CC3, not CC3+ (yet).
    I ran the update at the end, after installing everything else; still no SS3 menu. I also ran CC Menu config, and issue persists.
    Any other thoughts or advice? Besides reinstalling, that is.
    Thanks.
    • CommentAuthorJimP
    • CommentTimeApr 14th 2017
     
    Instead of reinstalling, try Repair instead.
    • CommentAuthorJay_NOLA
    • CommentTimeApr 15th 2017
     
    Sometimes the update will uninstall when you rerun it, l so you may need to run it again to install it.