Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    I'm hitting some odd things getting CC3 and CC3+ running on my windows 10 machine and I'm hoping someone here can help me figure out what's going on.

    First step of this, at the end of July I upgraded my computer to Windows 10. I did this as a fresh install, with a new SSD drive as drive C. As part of that installation, I installed CC3 and CC3+, plus a few add-ons (but not many -- I was just trying to get a working version going). After a couple of sessions of using both of them, neither one would load.

    I poked around a bit, but then decided that I would try to do a complete reinstall of CC3+. For once, I took some notes about what I did -- they are below. To give the headline: I installed CC3+ and it worked. I then went to install CA3 for CC3+ and it asked me to uninstall it first. When I did that, CC3+ no longer loads.

    Ok, here's what I did:

    1) Uninstalled CC3+ Update
    2) Uninstalled CA3 for CC3+ (got an error that it wasn't installed, but it still showed up in program list)
    3) Uninstalled CC3+

    1) Installed CC3+ on drive d:
    2) Ran CC3+ (from desktop shortcut), started an overlap map and saved it.
    3) Unzipped CA3SetupForCC3Plus into a temp directory
    4) Ran CA3SetupForCC3Plus as administrator: It told me that CA3 was already installed, and did I want to repair or remove it? I selected Remove
    5) Tried to run CC3+ from desktop shortcut, no success (double-click the icon and it's like nothing happens).
    6) Double-clicked the map I'd created the night before -- nothing happens
    7) Tried to find the CC3+ installation so I could click on the welcome map. It isn't on D: where I installed it.
    8) After looking around, I found a copy of CC3+ on C:. I haven't (intentionally) installed CC3+ on c:. I know that last night I installed on d:, and I know that I uninstalled CC3+ before starting this process, so I'm surprised to see a copy on c:

    Probably the right path forward is just to kill the copy of CC3+ on C;, and go ahead to reinstall on D:. But I thought I'd see if anyone has insight before going that route!

    • CommentAuthorShessar
    • CommentTimeAug 16th 2016
    I've done several uninstall/reinstalls recently and this is what I've found:

    Uninstall any add-ons and annuals first, then the current update, then the main program.

    When you reinstall, if you have not downloaded a recent copy of the main CC3+, do so and use that for reinstall, then run add-ons, then current update. If you use an older version of the CC3+ installer, run the update then the add-ons, then the update again.

    The main CC3+ program is always installed to the C drive. All other files are installed to where ever you specify. The main programs files are small and will not take up much space on your SSD C drive.

    I have found that I usually have to reinstall the fonts again manually. At times, the fonts seem to be deleted on uninstall, but the registry entries are not.

    Thanks for the response, you cleared up some of the mystery. I still don't know why CC3+ isn't working, but this is what I see:

    1) By uninstalling the CC3+ update first, I may have mucked something up (I generally assume I should uninstall in reverse order to how I installed, so this is counter-intuitive for me)

    2) Having CC3+ on C: is normal, thanks for confirming that -- yeah, it's relatively small so I can live with that.

    3) I did re-download CC3+, so that's not the issue (I'm just doing this by default now -- with Windows 10 it seems that every software vendor is in constant update mode)

    4) I'll try re-running the updater to see if that gets things back

    Thanks for the tip about the fonts -- I'll be on the lookout for that.

    Ok, still not working after running update 8. I have to run, but I'll try installing CA3 again, then open a tech support ticket.
    • CommentAuthorLoopysue
    • CommentTimeAug 20th 2016
    Sorry for butting in here, but I don't think your problem has anything to do with Win 10. I personally HATE Win 10, but the only problems I've had with CC3+ and related add-ons have been down to human error, not the OS :)

    You haven't mentioned whether you do or don't, but be sure that whenever you install any Pf software right click the installer and install as administrator. It gets around any mind-of-its-own behaviour that Win 10 can sometimes exhibit (quite unexpectedly).
    • CommentAuthorSkaran
    • CommentTimeMay 8th 2018
    Was this problem ever fixed? I too have recently upgraded to Windows 10. I reinstalled CC3+ and after installation it ran once as per the installation. I then installed the latest update. Following this it does not run at all. Uninstalling and re-installing has not fixed it. It was installed as administrator. Task Manager shows that Fast CAD is running.
    • CommentTimeMay 8th 2018
    You might want to submit a tech support request for this. I've seen this occasionally, it could be a AV software interfering with running CC3+.
    • CommentAuthorLoopysue
    • CommentTimeMay 8th 2018
    Just to confirm something - I'm running Win 10 (as you already know), and its just been updated again by the Spring Creators Update released a couple of weeks ago. I have also updated CC3+ to the latest update and everything to do with CC3+ is running sweetly. The only problems I am having now are related to Win 10 and RAM shortages. In fact CC3 is running very, very nicely considering I only have 1.5GB of available RAM these days ;)
    • CommentAuthorJimP
    • CommentTimeMay 8th 2018
    I had to set my av softwarev to 'ask me and remember my settnigs' so it asked me for each software install. It has asked me every time for this software. No idea why it wont remember. But it does a better job of blocking bad stuff than other av software I have used.