Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorLadieStorm
    • CommentTimeApr 22nd 2016
     
    I just tried to start a new discussion in the show and tell section... a wip map my husband asked me to make. I tried to start it twice, but each time, I got an error message

    "There were some problems
    Discussion could not be found"

    What does this mean? What did I do wrong this time?
    • CommentAuthorJimP
    • CommentTimeApr 22nd 2016
     
    Did you click on 'Start Discussion' ? And make sure it has a title.I've forgotten that a few times myself.
    • CommentAuthorLadieStorm
    • CommentTimeApr 22nd 2016
     
    I did.. twice. Even made double sure I was starting the discussion in the correct category
    • CommentAuthorJimP
    • CommentTimeApr 22nd 2016
     
    I would suggest closing all browser sessions, wait a few seconds, then log back in here and try again.
    •  
      CommentAuthorMonsen
    • CommentTimeApr 22nd 2016 edited
     
    This error can occur if there was a problem uploading an attachment. You can try to start the discussion without adding the attachment, then immediately edit your post and try to add the attachment.
    • CommentAuthorLadieStorm
    • CommentTimeApr 23rd 2016
     
    That will have to wait for Monday, I'm afraid. That's when my laptop will be able to get online again.