Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorbengalelf
    • CommentTimeNov 1st 2008
     
    I recently purchased a new laptop. I just installed my copy of CC3, ss2 and 3, city designer, cosmographer pro, dd3, and the patch 6. My problem is I started using other symbols I found on the internet for my maps; when I tried to transfer my maps to the laptop all the symbols, (Chairs, Tables, etc) I found on the internet come up as white boxes with red x's in them. How do I get the new laptop to recognize my internet symbols? I have a lot of maps with them.
    •  
      CommentAuthortodwag
    • CommentTimeNov 1st 2008 edited
     
    Here are the steps that worked for me.
    1. Open the affected map.
    2. From the top menu choose Symbols -- Symbol Manager.
    3. Click on Import PNG's.
    4. Click Browse button in Source Folder box.
    5. Navigate to one of your internet symbol folders and click Ok.
    6. This will bring back the path name. Now click OK.
    7. Some of your X's are fixed now.
    8. Repeat above until all red X's are gone.