Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentTimeApr 5th 2015
    I'm trying to install update 1 for CC3Plus, but when I try to do so I get the error message "Sorry, your previous CC3+ installation could not be located".

    I've tried pointing the installer at the CC3Plus folder in Program Files (x86) and ProgramData, but neither work.

    I even tried uninstalling the CC3Plus installer from January, and then reinstalling the most recent installer, but had the same issue.

    Has anyone else had this problem and know what I need to do to rectify it?
    • CommentTimeApr 8th 2015
    • CommentTimeApr 9th 2015
    Please submit a tech support request.
    • CommentTimeApr 9th 2015
    • CommentTimeApr 14th 2015
    I thought I'd update this thread with the resolution, just in case somebody finds it via googling the error message in the future.

    There are a few registry keys that are required in order to update the install, however some of these keys are not installed until after you launch the application with the account doing the install.

    That means that if you are installing using an admin account, then you need to be sure to "run" CC3 as the same admin account at least once. The easiest way to do that is to "not" untick the box post-install that offers you the choice of launching the app.

    I personally skipped the chance to launch CC3 after the install, because I knew that there was an update to install too. It was skipping this seemingly unimportant step that caused the problem.
    • CommentAuthorastuertz
    • CommentTimeFeb 18th 2019
    Thanks man. I did google search this, and your resolution did easily solve the problem.
    • CommentAuthorLothdyn
    • CommentTimeMay 12th 2019
    I also had the same trouble. A simple right-click on the CC+ icon and 'run as administrator' solved it as well.

    Thanks for posting the solution!

    Google search that let me find this: previous cc3+ installation could not be located