Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorLeonal
    • CommentTimeApr 9th 2014
     
    FYI: The adblocker ABP for Opera disables everything shown on profantasy.com except the forums. I'm guessing something with the redesigned front page that makes it a target.
    •  
      CommentAuthorDogtag
    • CommentTimeApr 9th 2014
     
    Hmm. I don't have that problem with AdblockPlus for Firefox. Maybe it's your settings or the list you subscribe to? In any event, it should be easy enough to remedy by disabling it on profantasy.com, right?

    Cheers,
    ~Dogtag
    • CommentAuthorJimP
    • CommentTimeApr 9th 2014
     
    I have Adblock on FF, I get a blank site, except for these forums.
    • CommentAuthorShessar
    • CommentTimeApr 9th 2014
     
    I'm running AdBlock Plus on FF and have no problem.
    •  
      CommentAuthorVintyri
    • CommentTimeApr 10th 2014
     
    Posted By: ShessarI'm running AdBlock Plus on FF and have no problem.


    Same here. Three machines, Windows 7 (64), Windows 7 (32) and Windows XP. I have no problems. Some AdBlockPlus settings must need tweaking.
    •  
      CommentAuthorRalf
    • CommentTimeApr 10th 2014
     
    I don't normally use AdBlock, but just tried it on Opera and Chrome to test. No problems, Profantasy.com loads fine for me.
    • CommentAuthorLeonal
    • CommentTimeApr 10th 2014
     
    I disabled the "Fanboy's Social Blocking List" and then it worked! Just took a while to figure out! :D
    • CommentAuthorDomelo
    • CommentTimeApr 21st 2014
     
    If the problem still persists with adblock plus, you guys should alsso give adguard's adblock firefox or chrome extension a try to see the ressults. I'm sure this pop-up blocker will solve the problem as it did mine. Good luck!