Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorTolwyn
    • CommentTimeSep 10th 2008 edited
     
    Hello,

    I'm using CC3 for nearly a year by now and find it is a usefull tool.
    I saw the Cosmographer on Pro Fantasies's Homepage, but I mentioned that it requires CC2.
    My question is if the Cosmographer would also run under the Campaign Catographer 3.

    Thank you in advance.

    Kind regards
    • CommentAuthorGreebo
    • CommentTimeSep 10th 2008
     
    Yes, there is a fully functional compatibility update for CC3. It only requires the registration of Cosmographer.
    • CommentAuthorTolwyn
    • CommentTimeSep 11th 2008
     
    Thank you :)
    • CommentAuthorRob
    • CommentTimeSep 12th 2008
     
    You should note that there are a few 'differances' between the use of Cosmographer in CC2-Pro vs CC3, these are mainly in the way deck's work rather then a single 'map' with multipul decks, at the moment Cos in CC3 does this with Multipul maps (This is due to the sheet use being diffrent in CC3 then to CC2.)