Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorShadeRaven
    • CommentTimeAug 29th 2008
     
    So I am trying to replicate the DD3 tutorial design of a quick dungeon, just to get used to the interface. However, I have noticed that my walls are dreadfully thin in comparison to what was displayed in the tutorial. I literally have to zoom in 3 or 4 times to even notice that there are walls along the edges.

    So, I guess the question is, how does one effect the thickness of the walls. The Help (F1) was no help in my search for an answer.

    SR
    • CommentAuthorJimP
    • CommentTimeAug 29th 2008
     
    Click on 'Add Room' icon upper left of CC3 hile you have CD3 active.

    Note the 'Wall Width' just below 'Floor - foreground', 'Floor - background', and 'Wall'. The 'Wall Width' becomes active when 'Wall' has acheck mark in the selector.
    • CommentAuthorRob
    • CommentTimeAug 29th 2008
     
    Jim's right, and if you have walls already in and need to adjust them.. the quickest way is:

    Click on your sheets option: Hide all sheets but WALLS

    Now click on the paintbucked with a bunch of colors under it (Change Properties)

    Select all the walls
    Hit D
    Change the Line Width: to 1,2,3,4,5,6,7 etc what ever you want

    hit ok

    the walls should now be 'thicker'.

    -Rob
    • CommentAuthorShadeRaven
    • CommentTimeAug 31st 2008
     
    Ah, excellent! Thanks!

    Will this be the default thickness now?
    • CommentAuthorRob
    • CommentTimeSep 1st 2008
     
    ShadeRaven:

    It will be the default (until you quit CC3) using the make room tool etc.. but not using the drawing tools, unless you change the line width BEFORE you select the tool (then it will) if you change it after ie from 0 - 5 when you stop using the wall drawing tool you'll notice it resets to 0 rather then staying on 5.

    -rob