Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    Earlier I'd been able to install the various annual products from their install executables.

    However, today when I tried installing some of the 2008 annuals (13 and 16 for example) I am getting the following error:
    "cannot open c:\program files\profantasy\cc3\regadd.bat"

    There is no regadd.bat in my cc3 directory. I don't think I deleted it but one never knows. The last profantasy product I successfully installed was the Tome of Ultimate Mapping. I don't have cc2 installed on this pc if that makes a difference.

    Running Vista with the latest and greatest cc3 patches installed.
    •  
      CommentAuthorMonsen
    • CommentTimeJul 4th 2008
     
    Have you tried right-clicking on the executable, and selecting "Run as Administrator". Vista can sometimes be a pain when working with programs installed into the Program Files structure.
  2.  
    This may have to wait until Ralf gets back from holiday, I'm afraid. The registry entries add some styles and install fonts for you. I think Monsen's idea (rerun the installs as Administrator) is a good bet.
  3.  
    Monsen is right!

    Thanks.
    • CommentAuthornhajek
    • CommentTimeOct 20th 2008
     
    Just wanted others to know that while I was running CD3MenuFix.exe that I had almost the same issue (although other files could not open also) and this fix worked for that too.