Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorlandorl
    • CommentTimeSep 8th 2011
    I don't know what happened, but recently my erase, change properties, move, rotate and other similar buttons are not working. I click them and nothing happens. At the bottom in the command line "layer name" appears and I can then pick a layer, but I can't pick an individual object.

    Any ideas on how to fix this. I am hoping to not have to reinstall everything!
    • CommentTimeSep 8th 2011
    Sounds like your selection method has been changed, perhaps by a macro that crashed.

    either type SELBYD (then hit enter) on the command line, or go to tools -> options -> Selection method and select "Dialog or popup"
    I have that problem too. Have to reboot Windows all the time to clear it up, though I didn't know about the SELBYD command. I'll try that and see.
    • CommentAuthorfpg909
    • CommentTimeJun 23rd 2012
    Thanks for this post guys. It was driving me crazy what was going on.
    • CommentAuthorkevbeck43
    • CommentTimeNov 30th 2014
    This post should be stickied somewhere. I just ran into this problem and the info here fixed it.
    • CommentAuthorScottA
    • CommentTimeMar 30th 2017
    Just had this same exact problem and solved it quickly and so easily with the instructions from this thread. Thanks!