Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorsobe
    • CommentTimeJun 24th 2008
     
    Hello all, I have CC3, dungeon designer 3, city designer 2,fractal terrains. I have some problems with CC# recognizing the addons . I get addons not recognized and then also with the .net compatibility program It says i have the wrong version.

    Id appreciate some help in getting these programs to work
    • CommentAuthorsobe
    • CommentTimeJun 24th 2008
     
    well after patching it removed the net requirements.. So looks like I fixed my problem.
    • CommentAuthorsobe
    • CommentTimeJun 24th 2008
     
    sigh now with dd3 it says it needs the net 1.? sp1 arrrgh
    •  
      CommentAuthorMonsen
    • CommentTimeJun 24th 2008
     
    Yes. DD3 sometimes need this during install. Make sure you have the .net 1.1 Service Pack 1 installed. The .net dependency is removed by the patch, but the DD3 installer still seems to look for it.
    Having 1.1 SP1 installed on the computer shouldn't cause trouble for anything else, and it ensures that the various CC3 installers are happy as well.

    The .net installer is available from Microsoft
    • CommentAuthorsobe
    • CommentTimeJun 25th 2008
     
    problem so far is that the net errors out when i am trying to install it . when i have more time ill remove net and try to reinstall it all.
    • CommentAuthorBaldur06
    • CommentTimeJun 28th 2008
     
    how is this for you? isue fixed? or need more help?