Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorMetal
    • CommentTimeMar 9th 2008
    Hi everyone,
    I've been tinkering around with CC for a while now, and want to get on with the fully fledged project of mapping my campaign world. However, I keep hitting the roadblock of screwing up the configuration of the drawing tools.

    I was fiddling around with the fill styles - trying to fill a poly from Fractal Terrains with the mountain bitmap - and seem to have changed the fill style for all the landmass tools. I clicked the FS: box in the top right, added Mtns L to the bitmap tab, and drew an area with that fill.

    Now, whenever I select a Default Terrain tool (eg Style: Overland CC3), everything is using that mountain fill style.

    How do I set it back to default, so that I can pick the tool, draw a Mountain Dark contour, then pick the Mountain Light, etc, without screwing around with settings so much?
    • CommentTimeMar 10th 2008
    If you right-click the drawing tool button, do all the tools show the new fill style? Under "Advanced" you can set a tool to use a fixed fill style or the current one; perhaps the tools you try to use are set to "current"?
    • CommentAuthorMetal
    • CommentTimeMar 10th 2008
    Oh.. it seems to be related to my maps exported from Fractal Terrains.
    I think it's that I'm used to using the Templates from all the Tutorials, so I'm used to all the tools being set up via the templates. With FT not using the templates, the tools aren't set up for me. New maps off the templates, the tools work fine.

    I guess I'll work on importing landmasses and contours from FT exports, into maps created off the templates!

    Thanks Ralf. Checking that made me put 2 + 2 together.