Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    I started a Pete Fenlon map; whenever I select the button to load the mountain symbols, I get "fcw32.exe has stopped working" - debug or close - a pretty ugly crash. I get the crash any time I try to load the symbol set or pick a mountain symbol on this particular map. (It's 200 x 250). I've opened the symbol set on a different map (a continent sized 1000 x 800) and didn't get the crash and could even place a Pete Fenlon mountain on the map.

    Any suggestions? Is this something typical (maybe the symbols are loading wrong for that particular map?) I'm running CC3 on Windows Vista Ultimate with patch 5 installed. I've owned the software a while but am relatively new CC3 user so I'm thinking I'm missing something simple.
  2.  
    Looking through the FAQ, I think this may be related to the "Decide My Own Settings" bug in the FAQ since I've been okay creating maps from templates. Here is the text from the FAQ (below) - can anyone explain what is meant by 'have the template wizards available as pre-defined templates, copy them from their "Wizard" folders into the folder above.'?

    FAQ TEXT:
    NEWWIZ (New Map Wizard) not working or crashing when using "Decide my own settings". This is the most annyoing bug, because there is no easy, full workaround. Partial Workaround: Start new maps using a "pre-defined template", and manually resize the template as needed. To have the template wizards available as pre-defined templates, copy them from their "Wizard" folders into the folder above.
    •  
      CommentAuthorMonsen
    • CommentTimeJun 24th 2008
     
    I don't think this is related to the "Decide your own Settsings" bug, as that affect creating a new map with the wizard, not working on it afterwards.

    I don't have CC3 in front of me right now, but as far as I remember, the Pete Fenlon style templates are already available when you tell the new map dialog to use an existing template instead of deciding your own settings, so I don't think you'll need to copy anything. Just create a new map from a template, and resize it manually.

    Does this crash happen if you load the mountain catalog manually (via the load symbol catalog button), or only when you click on the "mountain" button on the toolbar?
  3.  
    It's fairly strange - the crash only happens if I create a new map/decide settings myself/ and I pick the Fenlon annual style. It happens the first time I load the catalogs (either from the symbol catalog button or mountain button) and then if I go back into the map, the mountain symbols are loaded, but it also crashes anytime I click on a mountain symbol. If I do another style (CC3 overland, for instance) I can load the Fenlon mountains and place them on the map normally.

    A Fenlon template doesn't show up for me if I use the 'pick a predefined template' choice. I'll probably drop a line to the tech support and see if they have a suggestion.
    •  
      CommentAuthorMonsen
    • CommentTimeJun 26th 2008
     
    That's probably a good idea. ProFantasy tech support is both skilled and helpful.

    You can load the Pete Fenlon template manually by Selecting "Overland Maps" and "Pick a pre-defined template" in the new map dialog, then on the next screen, hit the "Select Path" button. You should already be in the Overland Maps directory, so just navigate into the "Wizards" subdirectory, and select any template here (You should see the "Annual Pete Fenlon" template here). This will bring you back to the windows where you select the template, which should now list all the templates from the wizards directory, including the Fenlon map. Now just select the template to start a new map based on it.
  4.  
    Thanks for the idea! I didn't know that manual method for loading a template, and it seemed to clear the problem I was having getting it to load in such a way that the symbols weren't crashing.

    In the meantime, I had installed CC3 & addons on an XP desktop, and I noticed I had zero problems with the Fenlon 'decide settings myself' on XP - maybe this was still Vista related. Regardless, your method got it to load fine on Vista - thanks again.
    •  
      CommentAuthorMonsen
    • CommentTimeJun 27th 2008
     
    No problem. You may still wish to give PF tech support a note about this though. If it is a Vista issue, maybe it is something that needs to be addressed with a patch or something.