Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorDoom Gaze
    • CommentTimeApr 23rd 2008 edited
     
    A few quick questions for you guys that I'm sure you could answer:
    1) Whenever I print my map, my grid does not print even though I have the print dialog set to print everything and all sheets. This is a Select My Own Options map, not a template. How do I fix it?
    2) How do I make a mask to stop drop shadows and such from exceeding the map border?
    Related question: Also, I have a artsy background that is somewhat obscured by the grid. How do I make a mask that would block out the grid on a certain area but allow me to 'see through' to my background?
    3) Layers: There isn't a layers button. How do I get at the layers dialog that's found in the help?

    I'll probably have a lot more questions tomorrow, but how's that for a start? :)
    •  
      CommentAuthorMonsen
    • CommentTimeApr 23rd 2008 edited
     
    1) Have you placed a proper grid on the drawing, and not just the "dot grid" that appears when you click the grid button in the bottom right corner? The latter is just a drawing aid.
    If you have a regular grid, is the grid layer and sheet visible (not hidden) when you do the printing. If it shows on screen after a redraw, this should be ok.
    Do you have the newest version of CC3 (3.20 [Help->About->CC Version])

    2) Easiest is to add a white polygon outside the map border on the topmost sheet, as this will hide the shadow
    For the grid, there is no way to hide just part of it. You could always edit the grid lines and trim away part of the grid after making it though, so that you don't have any grid in the areas you need (explode it before editing it). Or, if possible, create a polygon on a sheet above the grid with the same fill as your background. Depends on how your background looks to be able to do this however.

    3) Click the status bar indicator that reads L: Some Layer Name, or just type layer and hit enter twice.
    • CommentAuthorDoom Gaze
    • CommentTimeApr 23rd 2008
     
    Thanks for the help!
    In response to your question-to-my-question:
    Yes, it is a regular grid; Yes, it is visible; yes I have the latest version. I even applied a little blur to it to make it look more like the ones in the DnD sources. I've attached the map in question so someone might be able to reproduce the problem.

    Also, another question I just thought of: Symbols with a transparency built in don't seem to accept effects like drop shadows or glows. Is this by design or is this a bug?
    •  
      CommentAuthorMonsen
    • CommentTimeApr 23rd 2008
     
    I did a few test prints to test this, and I noticed that with effects off, the grid lines are very thin and difficult to see, but with the effects turned on, there is so much blur on them, that they are nearly invisible (If you zoom in in CC3, you'll see the grid disappear). That it is so visible on zoom extents is just an artificial effects generated by downscaling the image.
    Remove the blur on the grid sheet, and set the strength of the glow to about 4, and you should see a huge difference. With this strength you might even leave the glow on, I didn't try all possibilities.

    I am unsure why this happens with certain symbols however. Maybe the function that finds the edges doesn't manage to find them if the symbol contains alpha-blended transparency.
  1.  
    Posted By: Doom GazeAlso, another question I just thought of: Symbols with a transparency built in don't seem to accept effects like drop shadows or glows. Is this by design or is this a bug?


    It's not a bug, it's just that if you apply a glow or drop shadow to a symbol with a transparency, it looks pretty unpleasant, so we disabled it.